Random Vehicle Configuration Changes

Faults and Technical chat for the Vauxhall Corsa F
Post Reply
User avatar
Delboy_lee
Posts: 31
Joined: Wed May 22, 2019 2:52 pm
Location: Lee On The Solent

Post by Delboy_lee » Sun Nov 21, 2021 2:01 pm

Whilst driving this morning I was aware that my Speedo had changed from 30 MPH to 48 Klm for which I have never had before.

On checking the Infotainment, System Vehicle Configuration Settings I found that Language was Italian and Unit Speed set to Klm.

Changed both back to required settings and all fine again.

Has anyone else had this problem.

Derek
Corsa f 1.2 (100 PS) Elite Turbo 8 Speed Automatic
Quartz Grey ( Petrol )

Tel
Posts: 17
Joined: Tue Feb 23, 2021 8:42 pm

Post by Tel » Sun Nov 21, 2021 2:56 pm

Mine has done this twice in the 12 months from new, as you did just reset it in the settings. I can live with this if its only a couple of times a year.
Tel.

User avatar
Delboy_lee
Posts: 31
Joined: Wed May 22, 2019 2:52 pm
Location: Lee On The Solent

Post by Delboy_lee » Sun Nov 21, 2021 5:10 pm

Thanks Tel,
My main concern was that I was driving through different speed zones ( 30, 40 then 20mph ) when this occurred & had following traffic so was unsure if I was keeping to correct speed & no where safe to pull over until I reached near to home.

I did notice that Stop / Start warning light came up prior to the change?

Found settings information on Page 77 of Corsa Owners Manual on how to reset the Language & unit settings.

Like you say if this only happens twice year it can be manageable but will mention to VX when my service is due in February 2022.

Derek
Corsa f 1.2 (100 PS) Elite Turbo 8 Speed Automatic
Quartz Grey ( Petrol )

Tel
Posts: 17
Joined: Tue Feb 23, 2021 8:42 pm

Post by Tel » Sun Nov 21, 2021 7:09 pm

Hi Derek. I don't use the digital speedometer I use the dash face one. Only noticed it had changed until I looked at the milage and realised then. I would be interested to know what your dealer says in February.
Tel

User avatar
Delboy_lee
Posts: 31
Joined: Wed May 22, 2019 2:52 pm
Location: Lee On The Solent

Post by Delboy_lee » Sun Nov 21, 2021 7:48 pm

Thanks again Tel,
Yep I’m also interested to see if VX have an answer to
this problem but have seen on other VX web sites that other models Moka, Astra etc have had similar issues so this is a well known problem apparently.

At least I am now aware of the problem & can convert MPH / KLM/H a bit quicker next time - have to carry conversion chart in me head ( Ouch ).

Will post on here any info Received.

Derek
Corsa f 1.2 (100 PS) Elite Turbo 8 Speed Automatic
Quartz Grey ( Petrol )

Tel
Posts: 17
Joined: Tue Feb 23, 2021 8:42 pm

Post by Tel » Sun Nov 21, 2021 8:15 pm

Thanks Derek.

User avatar
MikeOx
Posts: 20
Joined: Mon Sep 20, 2021 9:12 pm

Post by MikeOx » Sat Dec 25, 2021 6:56 pm

Might be worth ensuring the firmware is up-to-date. Check MyVauxhall on how to do this to be sure it's done safely. I haven't experienced this issue as of yet.
1.2T (100BHP) SRI Premium NAV
POWER ORANGE (Petrol)

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post