Electric traction system fault

Faults and Technical chat for the Vauxhall Corsa F
nlittley
Posts: 22
Joined: Wed Jun 24, 2020 9:38 pm
Location: Cheshire

Post by nlittley » Fri Jul 30, 2021 10:48 am

Yes I had the courtesy car problem too they weren't able to offer me one until they satisfied themselves there was a fault (despite me handing them the list of faults from RAC man.) I was without car for 2 weeks before they gave me a courtesy car.

All I can say is push them, ask to speak to a manager or directly to the mechanics if the booking team give you an unsatisfactory response, it's not safe for you to carry on driving a car that does that to you on the road.

I'm not certain which thing fixed my issue, but yours being an August 2020 car, have you had the full set of ECU updates performed? You'll know as the range meter goes down in single mile increments, and regen braking works even from 100% charge instead of having to wait to 95%. Ask them to do these if not, as there's suggestion from other forums that this may be part of the problem - electrical/brain related not mechanical.
Take a look at the "living with a corsa-e" page on speakev.com - there's pages and pages of stuff on there but in last few pages we had a discussion about it. https://www.speakev.com/threads/living- ... st-3057597

Finally, not sure if this will help you, but attached is a picture of my dash when it happened, not sure if you managed to capture it, but if it's the same as what you saw, just show them that and say it was, they won't know any different.

Best wishes
Nathan

Electric Traction System Fault.jpg

Corsa-e Elite Nav June 2020
Voltaic Blue

Ldh
Posts: 8
Joined: Thu Jul 29, 2021 6:37 pm

Post by Ldh » Fri Jul 30, 2021 4:17 pm

Thanks Nathan. Garage just got back to me and have said there were numerous error codes and I should hear more the middle of next week. I'm hopefully getting a hire car delivered tomorrow in place of a courtesy car. I'll take a screen shot of the code as that was what I had but because where I broke down I got away from the car as soon as possible.

Wcsrob
Posts: 2
Joined: Wed Jul 21, 2021 3:28 pm

Post by Wcsrob » Sat Jul 31, 2021 8:06 pm

A week later and the problem is back again, Vauxhall cleared the codes and charged it up - no issues reported.

I think I will be making more noise this time round!!
I’ve done 8500 miles vehicle - March 2021 elite nav

Ldh
Posts: 8
Joined: Thu Jul 29, 2021 6:37 pm

Post by Ldh » Mon Aug 02, 2021 10:02 am

What has the dealer said now that the problem is back? Anybody got a response from Vauxhall? I sent a complaint and have a case number but nothing yet. Still no courtesy car either.

Ldh
Posts: 8
Joined: Thu Jul 29, 2021 6:37 pm

Post by Ldh » Wed Aug 04, 2021 2:22 pm

Spoke to maintenance at dealer today they said the diagnostic was showing between 50 and 60 error codes, have said I might hear more in a weeks time. Vauxhall have apparently been in touch with the garage but I haven't heard anything from them directly. In the meantime I have been given a hire car which is a MG ZS, quite different to my normal car to say the least!

Ldh
Posts: 8
Joined: Thu Jul 29, 2021 6:37 pm

Post by Ldh » Fri Aug 06, 2021 5:53 pm

So after being told I wouldn't hear anything for a week I got a call this afternoon to say it was ready to collect. The garage said it was a software issue only and there were numerous updates including the ECU updates. Fingers crossed it has sorted the issue! Noticed driving back that the gom was changing in single digits so looks like ecu update definitely done.

nlittley
Posts: 22
Joined: Wed Jun 24, 2020 9:38 pm
Location: Cheshire

Post by nlittley » Sun Aug 08, 2021 11:15 am

We’ll glad to hear they’ve done some sorting. For what it’s worth I’ve had no further issues since the update, though I’ve only done about another 2k.
Hope it stays well for you

Best wishes
Nathan
Corsa-e Elite Nav June 2020
Voltaic Blue

Bernie6721
Posts: 1
Joined: Sat Aug 14, 2021 11:31 am

Post by Bernie6721 » Sat Aug 14, 2021 11:39 am

I have just had this happen to me this morning luckily I was driving slowly as I only had a couple of seconds to pull into the side of the road. Booked in for a service in a months time. REALLY. Doesn't Vauxhall understand how dangerous this fault is! I am scared to drive the car now as had this happened on a busy motorway I wouldn't have stood a chance. How the hell can a car just stop with a couple of seconds notice! Vauxhall really need to sort this issue and quickly.

Ldh
Posts: 8
Joined: Thu Jul 29, 2021 6:37 pm

Post by Ldh » Mon Aug 16, 2021 10:44 am

A month wait seems a bit ridiculous when it is a safety issue! Have you tried Vauxhall customer care, not sure if they can help speed it up.
Drove 600 miles over the weekend and I had no issues after ECU and other updates, hoping it continues. Things I've noticed since updates, using public chargers it now charges quicker as it holds a higher rate of charge at a higher soc. Charging status stays on all of the time while charging, previously it went off after a few seconds and I had to either switch on/off or open door to check what %. GOM was always pessimistic even when averaging 4.8 m/kwh the range never went above 170 miles, just annoying that it had to break down to get these improvements especially after it had been serviced the week before I broke down.

Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post