Radio screen blank

All Vauxhall Corsa F related discussions
Steveboy
Posts: 18
Joined: Sat Apr 30, 2022 7:49 am

Post by Steveboy »

Hi has anyone had issues with radio screen blank when you start the car this has happened 3 times since I’ve had the car. Switch it of and get back in 10 minutes later and it’s back on. When the screen is blank it still works but can’t see anything
Thanks.

Deleted User 147

Post by Deleted User 147 »

Yes, I posted here in April and then posted after a few hours to say that it was working again.

This has happened once since then.

Just leaving it for a wee while seems to cure it.

Russell Darling
pde04
Posts: 19
Joined: Fri Nov 05, 2021 2:20 pm

Post by pde04 »

this is a common issue, I've had it a few times, you will be lucky if vauxhall fix it.
Haggis
Posts: 20
Joined: Tue Aug 16, 2022 6:20 pm

Post by Haggis »

Are you on Dark mode?
Steveboy
Posts: 18
Joined: Sat Apr 30, 2022 7:49 am

Post by Steveboy »

Hi. No I don’t think it’s on dark mode but will check. Thanks
Haggis
Posts: 20
Joined: Tue Aug 16, 2022 6:20 pm

Post by Haggis »

The little gear wheel top right-hand side of display, probably on Dark mode.
Thebarron
Posts: 4
Joined: Mon May 03, 2021 7:16 pm

Post by Thebarron »

Do you have an i phone I was using blue tooth on my phone in the house for various things,the next day when I got into my car I noticed that the screen was blank but could hear a station,so I paired my phone to the car low and behold the screen came back and all was well,just a thought I should pass on.
Haggis
Posts: 20
Joined: Tue Aug 16, 2022 6:20 pm

Post by Haggis »

Possible it is on dark mode, ref settings
Andypboro
Posts: 1
Joined: Thu May 18, 2023 9:14 pm

Post by Andypboro »

Did you ever find a fix? Mines done it 3 times in the last week. I've wiped the system today to see if that helps. And no it's not dark mode. The screen is totally dead and only works again after I leave it for a few minutes
ove
Posts: 1
Joined: Sun May 21, 2023 2:51 pm

Post by ove »

From Norway:
I have a Corsa from 2020, nearly 40 000 kilometres. Twice I have had a dark screen. It was solved when I turned of fthe enige, went out, locked the doors, waited 1-2 minutes. The dealer checked it but could find antthing wrong in the log. Very irritating.
Post Reply

  • You may also be interested in...
    Replies
    Views
    Last post